• Jueves, Julio 15, 2021

Estimados clientes, desde Low-Cost-Web nos comunicamos a razón de informarles sobre la vulnerabilidad crítica detectada recientemente en Woocommerce, por lo que si tiene una tienda online con Woocommerce le aconsejamos que siga atentamente nuestras recomendaciones:

¿Que debo hacer? ¿Deja de ser seguro Woocommerce?

Desde Woocomerce afirman que están trabajando codo con codo con el equipo de complementos de WordPress.org para actualizar automáticamente tantas tiendas como sea posible a versiones seguras de WooCommerce, sin embargo lo recomendable sería verificar que se tiene el propio Woocommerce así como todos y cada uno de sus complementos oficiales actualizados a la última versión (5.5.1) o en su defecto al número más alto posible de cada rama.

Por ejemplo: si su tienda ejecuta Woocommerce 4.8, primero actualice a Woocommerce 4.8.1, el número de versión más alto en esa rama, antes de continuar y actualizar a WooCommerce 5.5.1.

Por supuesto, sigue siendo una de las plataformas de e-commerce más seguras, aunque son incidentes pocos comunes, desafortunadamente pueden ocurrir y nada ni nadie esta exento de ello, Woocommerce sigue trabajando en ello para auto-actualizar en todos los sitios webs, mientras tanto y siguiendo nuestras recomendaciones su sitio seguirá seguro.

¿Cómo hacerlo?

Puede comprobar la versión de Woocommerce desde el apartado Plugins - Plugins Instalados y verificando si el plugin de Woocommerce le notifica de alguna actualización y/o verificando la versión instalada en su sitio web.

Si tiene alguna duda al respecto o no sabe como hacerlo le podemos ayudar, tenemos a su disposición servicios de mantenimiento personalizados para usted: 

https://clientes.low-cost-web.com/store/mantenimiento-web

Puede contratarlo directamente desde su panel de clientes o si lo prefiere contactar con el departamento comercial.

Cualquier duda o consulta estamos a su disposición.


Un cordial saludo.